Aktuelle Systemmeldungen

Hier erhalten Sie aktuelle Informationen und Meldungen bei Systemausfällen oder Problemen.

Wenn Sie Fragen haben oder eine Störung melden möchten steht Ihnen unser Team gerne bereit.

Aktualisierung unserer Mailserver vom 22. bis 26. März 2021

Wir möchten Sie darüber informieren, dass wir vom 22. - 26. März 2021 Updates unserer Mailserver durchführen werden.

Um Ihnen dadurch möglichst keine Unannehmlichkeiten zu bereiten, finden die Updates bereits in den frühen Morgenstunden ab ca. 4 Uhr statt. Dabei kann es jeweils für etwa 30 Minuten zu Verbindungsabbrüchen in Ihrem E-Mailprogramm kommen. Es gehen keine E-Mails verloren! Eingehende E-Mails in diesem Zeitraum werden zwischengespeichert und anschließend zugestellt.

Exchange-Postfächer sind davon nicht betroffen. 

Wenn Sie Fragen dazu haben, stehen wir Ihnen gerne zu Verfügung.

Aktualisierung von TLS auf unseren Mailservern

Bei der Anpassung wird die Version TLS 1.0/1.1 deaktiviert und automatisch auf die Version TLS 1.2 umgestellt. Ihr Mailprogramm nutzt in der Regel die bereits aktivierte Version von TLS 1.2.

Welche Rolle spielt TLS bei der E-Mail-Kommunikation?
Die Transport Layer Security (TLS), als Weiterentwicklung von SSL, schützt bei der E-Mail-Kommunikation den Transportweg vom Versand durch Ihr E-Mail-Programm bis zum Empfang beim Adressaten. Wenn Sie Ihr Postfach entsprechend eingerichtet haben, können die über das Internet mit diesem Protokoll übertragenen Daten nicht auf dem Transportweg mitgelesen werden.

Was bedeutet das für Sie?
Bitte überprüfen Sie die von Ihnen genutzten E-Mail-Programme auf Kompatibilität mit mindestens TLS 1.2. Generell empfehlen wir, als Basis die Betriebssysteme Windows 8.1, Windows 10 oder MAC OS X in mindestens Version 10.12 zu nutzen. Bei Nutzung von Linux empfehlen wir Ihnen ebenfalls, die Kompatibilität zu prüfen. Bitte überprüfen Sie auch ältere Mobiltelefone, Tablets und andere E-Mail versendende Anwendungen und aktualisieren Sie E-Mail-Programme und Betriebssysteme auf die jeweils neuste Version.

Was passiert, wenn Sie nicht aktualisieren?
Wenn Ihr E-Mail-Programm TLS in Version 1.2 nicht unterstützt, können Sie Ihre E-Mails nicht mehr verschlüsselt abrufen. Nicht zu empfehlen ist die Umstellung auf eine ungesicherte Verbindung, insbesondere wenn Sie den Verschlüsselungsvorgaben der DSGVO unterliegen. Wenn Sie nicht mehr auf Ihre E-Mails zugreifen können, ist weiterhin der Zugang über von uns bereitgestellte Webmailzugänge möglich.

Hier finden Sie eine Anleitung, wie Sie TLS 1.2 auf älternen Betriebssystemen aktivieren.

Aktualisierung der PHP-Versionen

Wie bereits mehrfach angekündigt, stellen wir die Unterstützung der veralteten PHP-Versionen in den nächsten Monaten endgültig ein. Wir haben mit der Abschaltung der PHP-Version 5.2 und 5.3 begonnen und fahren nun mit den PHP-Versionen 5.4 und 5.5 fort. Die Abschaltungen erfolgen in mehreren Schritten über einen Zeitraum von mehreren Monaten.

Zusätzlich zu den PHP-Versionen 7.3 und 7.4 steht Ihnen in den neuen Tarifen für den Übergang jetzt auch die PHP-Version 7.2 zur Verfügung. So können Sie, auch wenn Sie zur Zeit noch ältere Shop-Anwendungen, wie Shopware 5.4 nutzen, mit der PHP-Version 7.2 als Zwischenschritt, auf die neuesten PHP- und MySQL-Versionen aktualisieren.

Bitte prüfen Sie anschließend unbedingt die Funktionalität der Website!

Wir möchten Sie gerne darauf hinweisen, dass wir auch in Zukunft PHP-Versionen, die das EOL (EndOfLife) erreichen, aus Sicherheitsgründen abschalten werden. Bitte halten Sie, zu Ihrer eigenen Sicherheit, Ihre Website stets aktuell.